Strange mop stutter
Page 1 of 1

Author:  bob1001 [ Thu Jul 05, 2018 11:04 am ]
Post subject:  Strange mop stutter

Every time I use the mop the game stutters and takes a second or 2 before the mopping actually takes place.

I've gone through the FAQ and none of the suggestions work and my PC is well within the required specs. Also I have no issue with other games so I don't think it's an issue with my PC.

Windows 10
Ryzen 5 1600
16gb Ram @3000Mhz
GTX 1060 6gb
Tried it on both my SSD and hard drive and nothing changes.

Thanks in advance.

EDIT: I made a shitty video showcasing it here: sorryy for bad framerate in video

Author:  Black Eagle [ Mon Jul 09, 2018 1:55 am ]
Post subject:  Re: Strange mop stutter

That's...really weird. Never seen that one before. :-\

Have you tried the game's exes in windows 7 compatibility mode?

Seems almost like some kind of issue with the blood shaders. Every time they "fade" a little, it slows down.
Does it only happen with the Mop? What about when you use the Broom? Or if you smash a meat chunk against a surface(to generate a new blood splat)? :think:

If it doesn't happen with the Broom, then it could somehow be physics related.
In which case:
Find and open(with Windows Notepad)the following file in the game's folder structure: "\SteamApps\Common\Viscera\UDKGame\Config\UDKEngine.ini"

Search the file for the following setting: "bDisablePhysXHardwareSupport"
Make sure it is set to False
Save the file and try again.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group