RuneStorm
http://www.runestorm.com/forums/

Scripts are outdated.
http://www.runestorm.com/forums/viewtopic.php?f=114&t=80021
Page 1 of 1

Author:  SaeWade [ Fri Feb 22, 2019 2:41 pm ]
Post subject:  Scripts are outdated.

Every time I try to launch the game 32 or 64 bit it gives me this image. https://gyazo.com/3e108f4f07f1366c6166ab56856f7e5e
I have accepted it but all it does is give me this message.
https://gyazo.com/ca91e21d6554cf57f5f6128554bd0114
Some of the error messages it says in the console is this.
Env_Hor_Base_01
GP_Horror01
GP_Horror_Punchout
GP_Horror_Archetypes
GP_Horror_Corpses
But I do not have the House of Horror DLC so I don't know what I need to do I have redownloaded the game and tried to verify integrity of game files. Please help I am at a point where I have no other ideals.

Author:  SaeWade [ Sat Feb 23, 2019 3:25 pm ]
Post subject:  Re: Scripts are outdated.

It seems that the update fixed this issue.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/