RuneStorm
http://www.runestorm.com/forums/

Sprinting stuff aint working correctly
http://www.runestorm.com/forums/viewtopic.php?f=40&t=77633
Page 1 of 1

Author:  Simuxas [ Sat Mar 02, 2013 12:21 pm ]
Post subject:  Sprinting stuff aint working correctly

Hello, i don't know if anyone is still alive in here, but i have a little problem. Crucible works fine except for one annoying thing, the sprint ant other stuff that uses Tactical or Active buttons. I tried Road Rage, it works in there , but not in other gametypes. This happens when im playing against bots.

So if anyone knows the sollution, i would be really happy.

Author:  Braethias [ Sat Mar 02, 2013 8:24 pm ]
Post subject:  Re: Sprinting stuff aint working correctly

i didn't keep it installed, so i'm just tossing out guesses here, is there an option to turn it off somewhere?

Author:  Simuxas [ Sun Mar 03, 2013 5:27 am ]
Post subject:  Re: Sprinting stuff aint working correctly

Nope, i checked, it works in road rage, but in other modes it aint working, the button functionality seems to be there, like when i hold Action key it wont jump, but it wont sprint either.

And another thing i noticed , that it aint saving stuff in settings, don't know if its the same in campaing.

Author:  Simuxas [ Sun Mar 03, 2013 9:31 am ]
Post subject:  Re: Sprinting stuff aint working correctly

Well, i found the problem, it was with the other mutators, looks like crucible doesnt like all of the other mutators :D, so now it works perfectly. Now the save stuff is the only problem.



And another problem, looks like there is no lightning gun , at first it was in the game, but now its just the link gun, and i dont get it whats the problem. I can see it in the weapon priority section, but thats all, it aint replacing damn link gun.

Author:  Braethias [ Sun Mar 03, 2013 5:31 pm ]
Post subject:  Re: Sprinting stuff aint working correctly

Is your install somewhere weird? it sounds like it's not able to write to the ini file. Check for read only mode.

Also it sounds like something broke for the swap. I'd try turning off muta-

wait, I thought it was a total conversion. There's a mutator for it?

Also, is the L gun a sniper like it was in 2004? Perhaps it's switching out some random other weapon instead improperly?

Author:  Simuxas [ Mon Mar 04, 2013 2:01 pm ]
Post subject:  Re: Sprinting stuff aint working correctly

Okay, i reinstalled crucible and looks like it fixed the lighting gun problem, now only save problem left.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/