RuneStorm
http://www.runestorm.com/forums/

Experiencing massive lag and freezing when using BW for UT3.
http://www.runestorm.com/forums/viewtopic.php?f=99&t=76115
Page 1 of 1

Author:  TheOrlyFactor [ Tue Jun 08, 2010 7:20 pm ]
Post subject:  Experiencing massive lag and freezing when using BW for UT3.

I haven't had this happen to me until recently. After playing through Betrayal, I tried playing through Domination with the BW mod for UT3. I started noticing the problem when I played the first map. Knowing that Domination is also a mod for UT3 and having Relic Madness activated in a different game type, I tried completely deactivating the Relic Madness mod and the results I got were excellent.

However, after trying to play Greed on Hydrosis with the BW, I ran into the same problem again. The game would experience massive lag (I'm playing offline, by the way), freeze momentarily, and would just be slow in general.

I have a gaming PC that should run the game with no issues:

-MS Windows XP Home 32-bit SP3
-Intel Core 2 Quad Q8200 @ 2.33GHz; Yorkfield 45nm Technology
-2.0GB Single-Channel DDR2 @ 333MHz 5-5-5-15
-Intel Corporation DG31PR (J3E1) [Motherboard]
-V223W @ 1024x768; 512MB GeForce 9800 GT (EVGA)
-312.57GB Western Digital WDC WD3201ABYS-01B9A0 (IDE) [Hard drive]

Any help on this matter (if there is any) is greatly appreciated. I know this mod is no longer worked on, but hey. Couldn't hurt to ask, right? :D

Also, I apologize if this is in the wrong spot. D:

Author:  Sgt. Kelly [ Thu Jun 10, 2010 11:30 am ]
Post subject:  Re: Experiencing massive lag and freezing when using BW for UT3.

I've had some stuttering issues with UT3 BW as well, but sadly I don't know what's causing them or how to fix them. :\

Author:  Deathstorm [ Thu Jan 06, 2011 10:53 am ]
Post subject:  Re: Experiencing massive lag and freezing when using BW for

Quote:
(I'm playing offline, by the way)


There are UT3 BW servers??

Author:  Sgt. Kelly [ Thu Jan 06, 2011 12:04 pm ]
Post subject:  Re: Experiencing massive lag and freezing when using BW for

That was a huge bump Deathstorm, and there are no UT3 BW servers as far as I know.

Author:  Deathstorm [ Thu Jan 06, 2011 12:09 pm ]
Post subject:  Re: Experiencing massive lag and freezing when using BW for

Sgt. Kelly wrote:
That was a huge bump Deathstorm, and there are no UT3 BW servers as far as I know.


:(

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/